
 

 

คู่มือการใช้ Adobe Photoshop  เบื้องต้น 
 

โปรแกรม Photoshop เป็นโปรแกรมส ำหรับสร้ำงและตกแต่งภำพท่ีมีชื่อเสียงและได้รับควำมนิยม
มำกที่สุด อันเนื่องมำจำกคุณสมบัติเด่นซึ่งมีอยู่อย่ำงมำกมำย ไม่ว่ำจะเป็นควำมสำมำรถจัดกำรกับไฟล์สำรพัด
ชนิดที่ใช้ในงำนประเภทต่ำง ๆ ทั้งรูปที่จะน ำไปผ่ำนกระบวนกำรพิมพ์ และรูปที่น ำไปใช้ในเว็บเพจหรือส่งผ่ำน
สื่ออิเล็กทรอนิคส์ มีควำมสำมำรถเป็นเยี่ยมในกำรแก้ไขตกแต่งภำพ และกำรสร้ำงเอฟเฟ็คพิเศษต่ำง ๆ มี
เครื่องมือที่มีประสิทธิภำพและควำมยืดหยุ่นสูง สำมำรถบันทึกขั้นตอนที่ต้องท ำซ้ ำ ๆ ไว้เรียกใช้ภำยหลัง
ตลอดจนมีผู้ผลิตปลั๊กอิน (plug-in) ให้เป็นจ ำนวนมำก ซึ่งปลั๊กอินก็คือโปรแกรมเสริมส ำหรับช่วยให้กำรท ำงำน
ที่ซับซ้อนส ำเร็จลงได้อย่ำงรวดเร็ว  

         ความสามารถของโปรแกรม Photoshop 
 มีอยู่มำกมำยอย่ำงที่เรำนึกไม่ถึงแต่ที่เป็นควำมสำมำรถหลักๆของตัวโปรแกรมเองจะถูกแบ่งเป็น  2
เรื่อง คือ แก้ไขตกแต่งภำพถ่ำย:งำนนี้เป็นงำนถนัดของ Photoshop เช่น กำรแก้ไขภำพที่มือให้สว่ำงกำรลบ
ริ้วรอยที่ไม่ต้องกำร ออกจำกภำพรวมถึงตัดต่อนำภำพหลำยๆภำพมำรวมกันโดยในส่วนนี้จะเรียกว่ำเป็นส่วน
ของงำนรีทัชออกแบบ สร้ำงสรรค์งำนกรำฟิก:ใช้ Photoshop ช่วยในกำรสร้ำงภำพสำมิติควำมสำมำรถใน
ส่วนนี้จะเป็นเรื่องของกำรขีดๆ เขียนๆออกแบบสร้ำงงำนกรำฟิกเช่นกำรวำภำพตัวกำร์ตูนหรือกำรออกแบบ
สื่อสิ่งพิมพ์ชนิดต่ำงๆ 

1.  งานออกแบบสิ่งพิมพ์ 
ในงำนออกแบบสิ่งพิมพ์ทุกชนิด เช่น กำรออกแบบภำพสำมมิติ , ออกแบบโลโก้ , แบนเนอร์,โบร

ชัวร,์นำมบัตร, ใบปลิว, แผ่นพับ, หนังสือ, แคตำลอกสินค้ำ ,โปสเตอร์, ป้ำยโฆษณำ, ป้ำยหน้ำร้ำนเรำ
สำมำรถใช้โปรแกรมPhotoshopช่วยในกำรท ำงำนได้เป็นอย่ำงดี 

2. งานออกแบบเว็บไซต์ 
เพ ื่อให้เว็บไซต์จ ำเป็นอย่ำงยิ่งที่ต้องมีภำพกรำฟ ิกท ี่สวยงำมน่ำสนใจทั้งกำรตกแต่งด้วยภำพขนำดต่ำง ๆ

กำรสร้ำงโลโก้ประกอบเว็บไซต์กำรสร้ำงตัวอ ักษรซึ่งกำรท ำงำนเหล่ำนี้จ ำเป็นที่จะต ้องใช้โปรแกรม Photoshop 
ช่วยในกำรออกแบบ 

3. งานแก้ไขซ ่อมแซมภาพ 
ภำพต้นฉบับที่เรำได้มำในบำงครั้งมีข้อบกพร่องหลำยๆ อย่ำง เป็นต้นว่ำ ภำพมืดเกินไปภำพมีรอย

ขรุขระหรือมี Noise, ภำพเบลอเกินไปเป็นต้น กำรที่เรำจะนะภำพที่มีข้อบกพร่องเหล่ำนี้มำใช้งำน
จ ำเป็นต้องท ำกำรแก้ไขและซ่อมแซมภำพดังกล่ำวก่อนเพ่ือให้ภำพที่มีควำมสมบูรณ์เหมำะสมกับงำน 

4. งานตัดต่อดัดแปลงภาพหรือสร้างสรรค์งานกราฟ ิกสม ัยใหม ่ 

งำนกรำฟิกปัจจุบันผสำนเข้ำกับกำรใช้ชีวิตประจ ำวันจนเป็นเรื่องที่ไม่ไกลตัวไม่ว่ำจะเป็นถุงใส่ของปก
ซีดีปฏิทินตั้งโต๊ะหน้ำจอคอมพิวเตอร์เว็บไซต์หนังสือปกวำรสำรนิตยสำรกำร์ดป้ำยประชำสัมพันธ์เครื่องหมำย
สัญลักษณ์งำนเหล่ำนี้ก็เกิดจำกกำรใช้งำนโปรแกรมช่วยในกำรออกแบบนำภำพมำสร้ำงสรรค์งำนกรำฟิกที่
สวยงำมมีประโยชน์ใช้สอยที่ดีตลอดจนมีแนวคิดในกำรออกแบบที่ดี 

 
 



 

 

หน้าจอแรกของโปรแกรมPhotoshop 
 

 

 

 

 

 

 

 

 

 

 

  
 

เมื่อเรำเข้ำโปรแกรมมำแล้วจะเจอหน้ำต่ำงกำรท ำงำนของโปรแกรม Photoshop cs6 ซึ่งจะประกอบ
ไปด้วย Menu bar option bar Toolbar Palette ต่ำงๆในกำรใช้งำนแต่องค์ประกอบก็จะแตกต่ำงกันไป 

 
การสร้างและก าหนดขนาดไฟล์งานใหม่ 
 ในกรณีที่เรำต้องกำรสร้ำงไฟล์งำนใหม่ ให้คลิกเมนู   File  ->  New   และให้ผู้ใช้กำหนดขนำดของ
ไฟล์งำนใหม่โดยระบุชื่อไฟล์งำน ในช่อง Name ขนำดควำมสูงควำมกว้ำงของพ้ืนที่ท ำงำน ในส่วน 
ImageSize ตำมควำมต้องกำร ก ำหนดลักษณะพ้ืนหลังในส่วน Contents โดย White (สีขำว), 
BackgroundColor (สีที่เรำก ำหนด) , Transparent (สีพื้นแบบ - โปร่งใส,ไม่แสดงสีพื้นโล่ง) 

 กำรเปิดไฟล์ใหม่ขึ้นมำทำงำน 
 1. Click ที่เมน ูFile 2. เลือกคำสั่ง New หรือกด Ctrl + N 3. จะปรำกฏหน้ำต่ำง New 

 

 

 
 



 

 

Name  ตั้งชื่อให้กับงำน 
  Preset  ช่องส ำหรับเลือกพ้ืนที่ ที่โปรแกรมก ำหนดมำให้ 
  Width  ควำมกว้ำง ซึ่งมีหน่วยต่ำง ๆ เช่น Pixel ,เซนติเมตร ,นิ้ว 
  Height    ควำมสูง ซึ่งมีหน่วยต่ำง ๆ เช่น Pixel , เซนติเมตร ,นิ้ว 
  Resolution  ค่ำควำมละเอียด ( ซึ่งควำมละเอียดบนหน้ำจอ = 72) 
  color mode  เลือกชนิดของระบบสี 

 

การเปิดไฟล์ภาพ 

 เมื่อเรำมีรูปภำพ เช่น ภำพถ่ำยซึ่งต้องกำรนำมำปรับแต่งเพ่ิมเติมเรำจะต้องท ำกำรเปิดไฟล์รูปภำพนั้น
ขึ้นมำ จำกนั้นค่อยก ำหนดรูปแบบกำรปรับแต่งตำมควำมต้องกำรกำรเปิดไฟล์รูปภำพท ำได้โดยคลิกที่เมนู
File->Open จะปรำกฏวินโดว์ Open จำกคลิกเลือกชื่อไฟล์รูปภำพที่ต้องกำรเมื่อได้ภำพที่ต้องกำรแล้วให้
คลิกท่ีปุ่ม Open ถ้ำต้องกำรยกเลิกให้คลิกท่ีปุ่ม Cancel 
 -  กำรเปิด File jpegต่ำงๆ 
กำรเปิดไฟล์ใหม่ขึ้นมำท ำงำน 
 1. Click ที่เมนู File 
 2. เลือกคำสั่ง Open หรือกด Ctrl +O  
 3. จะปรำกฏหน้ำต่ำงเพ่ือหำไฟล์ขึ้น 

 

 

 

 

 

 



 

 

4. จะได้ไฟล์ภำพที่เรำต้องกำร 

 

 

 

 

 

 

 

การย่อ-ขยายภาพ 

1. เรำต้องกำรแก้ไขขนำดรูปภำพที่เรำได้เปิดขึ้นมำให้ตรงกับควำมต้องกำรให้คลิกที่เมนู  
Image->Image Size  จะปรำกฏวินโดว์ Image Size จำกนั้นให้ก ำหนดขนำดของรูปภำพเปิดภำพที่เรำ
ต้องกำรจะย่อหรือขยำย ขนำด ด้วยโปรแกรม Photoshop CS6 

 

 

 

 

 

 

 

 

2. ไปที่เมนู Image => Image Size หรือกดปุ่ม Alt + Ctrl = I  
 
 
 
 
 
 
 
 
 
 
 
 



 

 

 
3. จำกรูปจะได้ค่ำดังนี้ 

- Pixel Dimensions จะม ีขนำดอยู ่ 306.8k ท่ีขนำดกว้ำงยำว 283x370pixel 
- Document Size จะอยู่ที่ 9.99x13.04cm (เรำสำมำรถปรับเปลี่ยนหน่วยเป็นนิ้ว,%,mm 

หรือ 
อย่ำงอื่นก็ได้( 

- Resolution โดยทั่วไปถ้ำเป็นรูปที่ใช้ตำม web social ต่ำงๆ เรำมักจะใช้แค่ 72  
ppi (pixelperinch) แต่ถ้ำเป็นตำมขนำดงำนพิมพ์แล้วแค่ตรงนี้ควรจะสูงๆไว้ก่อนเพื่อควำมละเอียดของงำน 

- ควรจะเลือก Constrain Proportions ไว้ทุกครั้งเพื่อที่จะคงอัตรำส่วนกว้ำง-ยำวเอำไว้ ครำวนี้  
เรำจะเพิ่มหรือขนำดรูป ก็สำมำรถท ำได้เลยโดยกำรปรับแก้ที่ช่องตำมที่ได้อธิบำยด้ำนบน ตำมวัตถุป ระสงค์
ของ เรำแก้เสร็จก็เซฟงำนได้เลย  

  

 

 

 

 

 

 

 

 

 

4. ในกำรเซฟไฟล์ โปรแกรม Photoshop CS 6 จะถำมเรำอีกครั้ง ในเรื่องของคุณภำพไฟล์ว่ำจะเอำ 
ขนำดไหน(ตำมรูป) ใน ตัวอย่ำงจะเลือกแค่ 8 ก็พอเพียงพอแล้ว โดยค่ำยิ่งมำกขนำดไฟล์ก็จะใหญ่ขึ้นตำม 
 
 
 
 
 
 
 
 
 
 



 

 

 
การบันทึกงานบันทึกไฟล์ Photoshop(.PSD) 
 กำรแก้ไขไฟล์ภำพโดยกำรสร้ำงกรำฟิก เพิ่มกำรตัดต่อหรือเปลี่ยนแปลงลักษณะของไฟล์ภำพที่มีผลกับ
โครงสร้ำงเดิมของภำพเมื่อเลือกค ำสั่ง File > Save จะแสดงไดอะล็อกบ็อกซ์ Save As ขึ้นมำโดยจะเลือก
รูปแบบของไฟล์เป็น Photoshop (*.PSD, *.PDD) เป็นค่ำพ้ืนฐำนดังนี้ 
 คุณสมบัติของไฟล์ PSD จะเก็บรำยละเอียดกำรท ำงำนต่ำง ๆ เช่น เลเยอร์, ฟอนต์และเส้นพำธ ไว้ได้
อย่ำง ครบถ้วนช่วยให้กำรน ำไฟล์ภำพกลับมำแก้ไขท ำได้ง่ำยในขณะที่ไฟล์ประเภทอ่ืนจะเก็บข้อมูลเหล่ำนี้
ไม่ได้หรือได้เพียงบำงส่วน 

 
บันทึกไฟล์ทับของเดิม 

 กำรเปิดไฟลภ์ำพมำตกแต่งส ี,แสงเงำหรือกำหนดค ่ำเอฟเฟ ็กต์ให้กับภำพแต ่ไม่ได้ใช ้ค ำสั่งเก ี่ยวกับกำรสร้ำงเลเยอร์(เล
เยอร์ค ือช ั้นที่จัดวำงรูปภำพ)หรือสร้ำงกรำฟ ิกอ ื่นๆเพ ิ่มเติมในภำพเมื ่อเลือกคำสั่ง File>Saveโปรแกรมจะให้บันทึกท ับชื ่อไฟล์เดิม
รูปแบบเดิม(จะไมม่ ีไดอะล ็อกบ ๊อกซ์SaveAs เปิดขึ้นมำหำกไม่ต ้องกำรให้ทับไฟล์เดิมต ้องคลิก เลือกคำสั่ง File>SaveAs



 

 

เครื่องมือต่างๆ ใน Toolbox และหน ้าที่ในการท างาน 
 
กล่องเครื่องม ือ (Toolbox) เป็นส่วนที่ใช้เก็บเครื่องมือพ้ืนฐำนในกำรทำงำน ในโปรแกรม สำมำรถ 

เรียกใช้ช ุด เครื่องมือย่อยโดยกำรคลิกรูปสำมเหลี่ยมที่มุมด้ำนล่ำง ดังแสดงในภำพ ดังตอ่ไปนี ้
 

 
        ภาพกล่องเครื่องม ือ (Toolbox) 

1. กลุม่เครื่องม ือกำรเลือก Selection 
2. กลุม่เครื่องม ือ Crop 
3. กลุม่เครื่องม ือสำหรับกำรรีทัชภำพ 
4. กลุ่มเคร ื่องม ือสำหรบักำรระบำยสี 
5. กลุ่มคำสั่งพิเศษเกี่ยวกับกำรวำดภำพ 
6. กลุม่เครื่องม ืออำนวยควำมสะดวกในกำรทำงำน 
7. กลุม่เครื่องม ือในกำรเล ือกสี Foreground (สีที่ปรำกฏเมือ่เรำเติมหรือวำดลงไป) และสี 

Background (สี ที่ปรำกฏเมื่อเรำทำกำรลบหรือตัดบริเวณนั้นออก) 
8. กลุ่มเครื่องมือ Quick mask เกี่ยวกับกำรเลือกพ้ืนที่อีกรูปแบบหนึ่ง 

 
 
 



 

 

1. กลุ่มเครื่องม ือการเลือก Selection ประกอบด้วย  

 ชนิดของชุดเครื่องม ือสำหรับการสร้าง Selection และหน้าที่การท างาน 
 

 Option ของชุดเครื่องม ือสำหรับการสร ้าง Selection 
- Option ของเครือ่งมือ Rectangular Marquee 

 

ภำพแสดงตัวอย่ำง Option ของเคร ื่องม ือRectangular Marquee 
 

- Option ของเครือ่งมือ Move 
 

ภำพแสดงตัวอย่ำง Option ของเคร ื่องม ือ Move 
 

- Option ของเครือ่งมือ Lasso 
 

ภำพแสดงตัวอย่ำง Option ของเคร ื่องม ือ Lasso 

ประโยชน์ของชุดเครื่องมือสาหรับการสร้าง Selection 
 ใช้สำหรับเลือกพ้ืนที่บนรูปภำพตำมต้องกำรและตำมรูปแบบเครือ่งมือที่ใช้ในกำรเลือกพ้ืนที่บนรูปภำพ 
 

 ขั้นตอนการใช้งานชุดเครื่องมือสาหรับการสร้าง Selection 
- กำรเลือก Selection คือ กำรก ำหนดขอบเขตในกำรท ำงำน เช่น แก้ไขภำพ ปรับแต่งภำพ  

กลุ่ม ภาพ เคร่ืองมือ หน้าที่การท างาน 

 

 

 

1 

 



 

 

หรอืวำดภำพ ฯลฯ ซึ่งไม่ว่ำจะใช้เครื่องมอืใด ๆ  ก็จะมีผลเพยีงบริเวณทีเรำเลือกไว้เท่ำนั้น เรำจะลองมำดูตัวอย่ำง
กำรสร้ำง Selection จำกขั้นตอนต่อไปนี้ 

- กำรใช้เครื่องม ือ  Rectangular Marquee Tool คลิกเคร ื่องม ือ Rectangular  
Marquee Tool รูปส ี่เหล ี่ยมจำกนั้นช ี้ที่ภำพ กดปุม่ซ้ำยของเมำส์ แล้วค้ำงไว ้ แล ้วลำกเป็นเส ้นประ เพ ื ่อเลือก
ส่วนนั้น 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

ภำพแสดงตัวอย่ำงกำรใช ้เครื่องม ือ Rectangular Marquee Tool 
 

 กำรใช้เครื่องมือ   Move คลิกเครื่องมือ Move กดปุม่ซ้ำยของเมำส์ค้ำงไว ้ แล ้ว 
ลำกเมำส์ออกก ็เป็นกำรย้ำยตำแหน่งภำพ, ถ้ำได้เล ือกภำพเป็นเส ้นประไว ้ก็เป็นกำรย้ำยเฉพำะบำงส่วนของภำพ
เท่ำนั้น 

 
 
 
 
 
 
 
 

ภำพแสดงตัวอย่ำงกำรใช ้เครื่องม ือ Move 

  



 

 

2. กลุ่มเครื่องมือ Crop ประกอบด้วย 
 ชนิดของชุดเครื่องมือส าหรับ Crop ภาพ และหน้าที่การท างาน 

 
กลุ่ม ภาพ เครื่องม ือ หน้าที่การทางาน 
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 Option ของช ุดเครื่องม ือสาหรับ Crop ภาพ 

- Option ของเครือ่งมือ Crop 
 
 
 
 

ภำพแสดงตัวอย่ำง Option ของเคร ื่องม ือ Crop 
 
 

- Option ของเครือ่งมือ Slice 
 
 
 

ภำพแสดงตัวอย่ำง Option ของเคร ื่องม ือ Slice 
 

 ประโยชน์ของเครื่องมือส าหรับการ Crop ภาพ 
- เป็นชุดเครื่องมือที่ใช้สำหรับกำรตัดขอบภำพและตัดแบ่งส่วนภำพออกเป็นส่วนย่อย ๆ 

 
 ขั้นตอนการใช้งานชุดเครื่องมือส าหรับการ Crop ภาพ 

- กำรใช้เครื่องมือ     Crop คลิกเมำส์ที่เครื่องมือ Crop, ลำกเมำส์เป็นกรอบสี่เหลียม  
ครอบส่วนของภำพที่ต้องกำร, กดปุ่ม Enter, ผลงำนทีไ่ด้ ภำพถูกตัดออกบำงส่วนออกไป 
 
 
 
 
 
 
 
 
 
 
 
 

ภำพแสดงตัวอย่ำง Option ของเคร ื่องม ือ Crop 
 



 

 

- กำรใช้เครื่องมือ          Slice คลิกเมำส์ที่เครื่องมือ Slice  ลำกเป็นกรอบสี่เหลียมครอบ  
ส่วนที่ต้องกำร, กำรซ่อนให้คลิกเมนู View >Show->Slice คลิกเอำเครื่องหมำยถูกออก 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

แสดงตัวอย่ำงกำรใช้เครื ่องม ือ Slice 
 

3. กลุ่มเครื่องมือส าหรับการรีทัชภาพ ประกอบด้วย 
 ชนิดของชุดเครื่องมือส าหรับการรีทัชภาพ 

กลุ่ม ภาพ เคร่ืองมือ หน้าที่การทางาน 
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- Option ของชุดเครื ่องม ือ Clone Stamp 
-  

 
ภำพแสดงตัวอย่ำง Option ของเคร ื่องม ือ Clone Stamp 

 
- Option ของชุดเครื ่องม ือ Eraser 

 
 

ภำพแสดงตัวอย่ำง Option ของเคร ื่องม ือ Eraser 
 

- Option ของชุดเครื ่องม ือ Blur 
 
 
 

ภำพแสดงตัวอย่ำง Option ของเคร ื่องม ือ Blur 
 

- Option ของชุดเครื ่องม ือ Dodge 
-  

 
ภำพแสดงตัวอย่ำง Option ของเคร ื่องม ือ Dodge 

 
 ประโยชน์ของชุดเครื่องมือสาหรับการรีท ัชภาพ 

- ใช้เพื่อกำรรีทัชภำพ เช ่น กำรรีทชัลบริ้วรอยส่วนเกิด หร ือเครือ่งม ือที ่ใช้ในกำรเร่งควำม 
สว ่ำงในรูป 
 

 ขั้นตอนการใช้งานชุดเครื่องมือส าหรับการรีท ัชภาพ 
- กำรใช้เครือ่งมือ   Healing Brush เลือกทีเ่ครื่องมือ ไปที่ภำพ แล ้วกด Alt ค้ำงไว ้  

คลิกเลือกบร ิเวณพ ื้นผ ิวส่วนที่เรียบ ๆ  แล้วปล ่อยปุ่ม Alt หล ัง จำกนั้นก็ไปคลิกในส่วนที่ตอ้งกำรทำให้เรียบ 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

ภำพแสดงตัวอย่ำงกำรใช ้เครื่องม ือ Healing Brush 



 

 

- กำรใช้เครือ่งมือ     Clone Stamp คลิกท ี่เคร ื่องมือ Clone Stamp  กด Alt ที ่
แป้นพิมพ ์ ค้ำงไว ้ คลิกต ำแหน่งที่ต ้องกำรใช้เป ็นแม่แบบ,ขนำด ของ Clone Stamp เลือกได้ตำมควำมเหมำะ 
สมกับภำพ 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

ภำพแสดงตัวอย่ำงกำรเลือกต ำแหน่งที่จะปั้มภำพโดยใช้ Clone Stamp 
 

คลิกปุม่สร ้ำง Layer ใหม่ ช ี้เมำส์ในต ำแหน ่งที่ต ้องกำรสร้ำงภำพ กดปุม่ซ้ำยเมำส์ค้ำงไว ้แล้วค่อยปล ่อย
ปุ่ม Alt แล้วลำกเมำส์ไปมำ ภำพแมแ่บบจะปรำกฏพื้นที่ทำงำนผลที่ได้จะแสดงส่วนที่เรำได ้ปั้มภำพข ้ำงต้น 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

ภำพแสดงตัวอย่ำงกำรใช ้เครื่องม ือ Clone Stamp  
 

- กำรใช้เครือ่งมือ          Eraser คลิกทีเ่ครื่องมือ Eraser จำกนั้นชี้ส่วนที่ตอ้งกำรลบ แล้ว 
ลำกเมำส์ หรือคลิกบริเวณนั้น,ขนำดของ Eraser เลือกได้ตำมควำมเหมำะสมกับภำพ 
 

 

 
 
 
 
 
 
 
 
 
 

ภำพแสดงตัวอย่ำงกำรใช ้เครื่องม ือ Eraser 

 



 

 

กลุ่มเครื ่องม ือสำหรับการระบายสี ประกอบด้วย 
 ชนิดของชุดเครื่องม ือสาหรับการระบายส ีและหน ้าที่การทางาน 

 
 

กลุ่ม ภาพ เครื่องม ือ หน้าที่การทางาน 
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 Option ของชุดเครื่องมือสาหรับการระบายสี 

- Option ของชุดเครื ่องม ือ Brush 
 
 
 
 

ภำพแสดงตัวอย่ำง Option ของ
เครื ่องม ือ Brush 

 
- Option ของชุดเครื ่องม ือ History Brush 

 
 
 

ภำพแสดงตัวอย่ำง Option ของเคร ื่องม ือ History Brush 
 

- Option ของชุดเครื ่องม ือ Paint Bucket 
 
 
 

ภำพแสดงตัวอย่ำง Option ของเคร ื่องม ือ 
Paint Bucket 

 
 



 

 

 ประโยชน์ของช ุดเครื่องม ือส าหรับระบายสี 
- เป็นชุดเครื่องมือที่ใช้สำหรับวำดและระบำยสี โดยจะมี พู่กันหรือเครื่องมือเทสี 

แบบต่ำง ๆ ตำมควำม ต้องกำรของผู้ใช้ 
  

 ขั้นตอนการใช้งานชุดเครื่องมือสาหรับระบายสี 
  

- กำรใช้เครื่องมือ   Brush  คลิกท ี่เคร ื่องมือ Brush คลิกเลือกหัวของพ ู ่กัน คลิก 
เล ือกส ีลำกเมำส์ถูบริเวณท ี ่ต้องกำร ,ขนำด ของ Brush เลือกได้ตำมควำมเหมำะสม 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
 
 
 

ภำพแสดงตัวอย่ำงกำรใช ้เครื่องม ือ Brush 
 

- กำรใช้เครื่องมือ        History Brush ลักษณะกำรทำงำนคล้ำยกับ Edit -> Undo  
ซ่ึงจะเป็นกำรยกเลิกกำรทำงำนที ่ได้ทำลงไป เครื่องมือระบำยส ีปกตเิครื่องมือไม่ค่อยได ้ใช้เทำ่ไหร ่
 

- กำรใช้เครื่องมือ   Paint Bucket คลิกท ี่เคร ื่องมือ Paint Bucket จำกนั้นเล ือกสี 
ที ่ต้องกำร ช ี้เมำส์บร ิเวณท ี่ตอ้งกำรจะเทสี ลงบนภำพ คลิกเมำส์ซ้ำยเพ ื ่อทำกำรเทสี 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

ภำพแสดงตัวอย่ำงกำรใช ้เครื่องม ือ Paint Bucket 



 

 

4. กลุ่มค าสั่งพิเศษเกี่ยวกับการวาดภาพ และสร้างตัวอ ักษร ประกอบดว้ย 
 ชนิดของชุดเครื่องมือส าหรับการวาดภาพ และสร ้างตัวอ ักษร และหน ้าที่การทำงาน 

 
กลุ่ม ภาพ เครื่องม ือ หน้าที่การท างาน 
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- Option ของชุดเครื่องมือส าหรับการวาดภาพ และสร้างตัวอ ักษร 

- Option ของชุดเครื ่องม ือ Path Selection 
 
 
 

ภำพแสดงตัวอย่ำง Option ของเคร ื่องม ือ Path Selection 
 

- Option ของชุดเครื ่องม ือ Pen 
 



 

 

- Option ของชุดเครื ่องม ือ Horizontal Type 
 
 
 

ภำพแสดงตัวอย่ำง Option ของเคร ื่องม ือ Horizontal Type 
 

- Option ของชุดเครื ่องม ือ Rectangle 
 
 
 

ภำพแสดงตัวอย่ำง Option ของเครื่องมือ Rectangle 
 

- ประโยชน์ของชุดเครื่องมือสาหรับการวาดภาพและสร้างตัวอ ักษร 
- ใช้ส ำหรับกำรวำดภำที่เป็นกำรวำดภำพลำยเส้น เช่น กำรวำดเส้น Path และกำรสร้ำง 

ตัวอ ักษร รวมทั้งกำรสร้ำงภำพคลิปอำร์ตสำหรับงำนกรำฟิก เป็นต้น 
 

- ขั้นตอนการใช้งานชุดเครื่องมือสาหรับวาดภาพและสร้างตัวอ ักษร 
- กำรใช้เครื ่องม ือ      Path Selection และ Penเครือ่งมือ Path  

Selection สำหรับแก้ไขเส้นที่วำดขึ้นมำ เช่น ดัดเส้นให้เป็นรูปต่ำง ๆ กำรใช ้งำนเริ่มด้วย กำรคลิกเล ือกเครื่องมือ 
Pen ลำกเมำส์ตำมรปูแบบที่ต ้องกำร ให้จุดเริ่มต้นและจุดปลำยมำบรรจบกัน, คลิกเคร ื่องมือ Path Selection ,กด
ปุ่ม Ctrl ค้ำงไว ้, คลิกท ี่จุดใดๆ บนภำพลำกย้ำยแขนของจุดนั ้น ๆ  เพ ื่อดัดเส้นรอบภำพ ให้โค้งมน 
 
 
 
 
 
 
 
 
 
 
 
 
 

ภำพแสดงตัวอย่ำงกำรใช ้เครื่องม ือ Path Selection และ Pen 
 



 

 

- กำรใช้เครื ่องม ือ Horizontal Type         คลิกเคร ื่องม ือ Horizontal Type คลิก 
เมำส์ซ้ำยวำงบนพื้นที่ท ำงำน จำกนั้นเล ือกแบบอ ักษร สีตัวอักษร แล้วพ ิมพ ์ข้อควำมลงบนพ ื้นท ี่ทำงำน 
 
 
 
 
 
 

ภำพแสดงตัวอย่ำงกำรใช ้เครื่องม ือ Horizontal Type 
 

- กำรใช้เครื ่องม ือ         Rectangle คล ิกเครื่องมือ Rectangle แล้วกดปุ่มซ ้ำยของเมำส ์  
ค้ำงไว ้แล้วลำกออกจำกศูนย์ คลิกเล ือกส ีหำกต ้องกำรเพ่ิมสีให้กบัภำพ 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

ภำพแสดงตัวอย่ำงกำรใช ้เครื่องม ือ Horizontal Type  

5. กลุ่มเครื่องม ืออำนวยความสะดวกในการท างาน 
- ชนิดของชุดเครื่องมือส าหรับอ านวยความสะดวกในการท างาน และหน ้าที่การท างาน 

 
กลุ่ม ภาพ เครื่องม ือ หน้าที่การทางาน 
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- Option ของช ุดเครื่องม ือส าหรับอำนวยความสะดวกในการท างาน 



 

 

- Option ของชุดเครื ่องม ือ  Note 
 
 
 

ภำพแสดงตัวอย่ำง Option ของเคร ื่องม ือ Note 
 

- Option ของชุดเครื ่องม ือ  Eyedropper 
 
 
 
 

ภำพแสดงตัวอยำ่ง Option ของเคร ื่องม ือ Eyedropper 
 
 

- Option ของชุดเครื ่องม ือ      Hand 
 
 
 

ภำพแสดงตัวอย่ำง Option ของเคร ื่องม ือ Hand 
 

 
- Option ของชุดเครื ่องม ือ         Zoom   

 
 

ภำพแสดงตัวอย่ำง Option ของเคร ื่องม ือ Zoom 
 

- ประโยชน์ของชุดเครื่องมือส าหรับอำนวยความสะดวกในการท างาน 
- เป็นชุดเครื่องมือที่ใช้ส ำหรับช่วยเพิ่มประสิทธิภำพในกำรท ำงำนทั้งกำรแทรก 

ข้อควำม เตือนควำมจ ำ เครื่องมือส ำหรับ ซูมภำพและก ำหนดมุมมองของภำพ โดยกำรเลื่อนภำพซ่ึงใช้ใน
กรณ ีที่ภำพมีขนำดใหญ ่
 

- ขั้นตอนการใช้งานชุดเครื่องมือสาหรับอำนวยความสะดวกในการท างาน 
 

- กำรใช้เครื ่องม ือ     Note คล ิกเล ือกเคร ื่องมือ Note เม ื่อต้องกำรแทรกข้อควำมจำกนั้น
พ ิมพ์ข ้อควำมท่ีต้องกำรลงไปหำกต้องกำรด ูขอ้ควำมก็เพ ียงคลิกท่ี ตัวเล ือกบนภำพก ็สำมำรถดูข้อควำมท่ีเรำ
แทรกเอำไว ้ได้ 

 
 
 
 
 
 
 
 
 
 
ภำพแสดงตัวอย่ำงกำรใช ้เครื่องม ือ Note  



 

 

- กำรใช้เครื ่องม ือ  Eyedropper     ใช ้สำหร ับด ูดส ีจำกภำพหนึ่งไประบำยให้ก ับอ ีก 
ภำพหนึ่ง เพ่ือให้สี ของภำพดูกลกลนืเหม ือนเป็นเนื้อเดย ี ก ัน โดยคล ิกท ี่เครื่องมือ Eyedropper คล ิกดดูส ีในบริเวณ
ที่ต้องกำร 

- กำรใช้เครื ่องม ือ    Hand ต้องกำรใช ้ในกำรเล ื่อนภำพที่มีขนำดใหญ่ กรณ ีที่ภำพล ้น 
จอใช ้สำหรับเล ื่อนภำพ โดยคล ิกเมำส ์ซ้ำยค ้ำงพร้อม ทง ั้ เล ื่อนเมำส ์ไปตำมทิศทำงที่ 

- กำรใช้เครื ่องม ือ      Zoom ใช ้ในกำรซมูภำพ เพ่ือขยำยภำพให้มองเห็นได้ช ัดเจน  
หร ือลดภำพให้เล ็กลง นิยมใช ้กำรกดปุ่ม  Ctrl+ เพ่ือทำกำรขยำย และกดปุ่ม Ctrl-  เพ่ือทำกำรย่อภำพ 
 
 
 
 
 
 
 
 
 
 
 
 

ภำพแสดงตัวอย่ำงกำรใช ้เครื่องม ือ Zoom 

 
6. กลุ่มเครื่องม ือในการเล ือกสี Foreground (สีที่ปรากฏเมื่อเราเติมหรือวาดลงไป) และสี 

Background (สี ที่ปรากฏเมื่อเราทาการลบหรือตัดบริเวณนั้นออก) ประกอบดว้ย 
 

กลุ่ม ภาพ เครื่องม ือ หน้าที่การท างาน 
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7. กลุ่มเคร่ืองมือ Quick mask เกี่ยวกับการเลือกพื้นที่อีกรูปแบบหนึ่ง ประกอบด้วย 

 


